PC SOFT

DOCUMENTATION EN LIGNE
DE WINDEVWEBDEV ET WINDEV MOBILE

PV


  • Exemple : Exécuter une vue
  • Exemple : Exécuter une vue
HExécuteVue (Exemple)
Exemple : Exécuter une vue
WINDEVCode Utilisateur (MCU) Cet exemple permet de créer une vue et de l'exécuter en différé.
total est un entier = 0
SI HCréeVue("MaVue", "REPORT", "", "TYPEFICHE", "", hVueDifférée) = Vrai ALORS
// Traitement
HExécuteVue(MaVue)
HLitPremier(MaVue)
TANTQUE PAS HEnDehors()
total += RP.NBAPPELS
HLitSuivant(MaVue)
FIN
HDétruitVue(MaVue)
FIN
Exemple : Exécuter une vue
WINDEVCode Utilisateur (MCU) Cet exemple permet de créer une vue et de l'exécuter en différé.
total est un entier = 0
SI HCréeVue("MaVue", "REPORT", "", "TYPEFICHE", "", hVueDifférée) = Vrai ALORS
// Traitement
HExécuteVue(MaVue)
HLitPremier(MaVue)
TANTQUE PAS HEnDehors()
total += RP.NBAPPELS
HLitSuivant(MaVue)
FIN
HDétruitVue(MaVue)
FIN
Version minimum requise
  • Version 9
Documentation également disponible pour…
Commentaires
Cliquez sur [Ajouter] pour publier un commentaire